Notifications
Clear all

Use Metric units  

  RSS
Milan Pradeep
(@milan-pradeep)
Member Moderator

Hey Guys!

Hope all are doing well, While designing a part on OnShape, make sure you are using the units as Millimeter.

Steps for changing the unit:

1. Go to My account -> Preferences -> length units -> Millimeter -> save.

2. Back to the Onshape document -> Document settings (left top corner) -> Workspace units ->set default length unit as Millimeter.

Follow the above two steps, this will permanently changes the units to millimeters.

This topic was modified 5 days ago 4 times by Milan Pradeep
Quote
Posted : 02/08/2020 12:06 am
rkumar liked
Share: